Como sumar las horas y minutos en una hoja de calc de LibreOffice

Primero que nada supongo que ya tienes instalada alguna de estas suites ofimaticas, LibreOffice, OpenOffice o Microsoft Office, este tutorial lo haremos con capturas de pantalla tomadas de LibreOffice. El sumar Horas, minutos y segundos tiene sus aplicaciones por ejemplo para contar las horas extras o el tiempo que tardamos en realizar alguna tarea.

Las calculadoras que normalmente se venden en el comercio solamente son con funciones basicas o cientificas  y generalmente no tienen la funcion de sumar horas y minutos. Entonces probablemente a falta de una calculadora fisica las hojas de calculo nos pueden servir a nuestros propositos.

En fin sumar las horas y minutos en una hoja de calculo de LibreOffice es muy sencillo. Como podras comprobarlo en los siguientes parrafos (recuerde que esto aplica en Microsoft Office, LibreOffice y OpenOffice):

Ejemplo: sumar 3 horas y 40 minutos + 1 con 15 minutos + 7 horas con 3 minutos + 4 horas con 23 minutos

  • Paso #1: Selecciona 4 celdas asi como se ve en la imagen.

Suma horas

  • Paso #2: Presiona la siguiente combinacion de teclas: “control + F1” (esto lo debes hacer teniendo seleccionadas las celdas)
  • Paso #3: Donde dice “Codigo de Formato” escribes esto: HH:MM:SS

    • Alternativamente puedes seleccionar en Categoria: Hora y luego seleccionas en Fformato: 13:37:46
      • por ultimo clic en aceptar.

Suma horas

  •  Por ultimo en la celda A5 escribes: =SUMA(A1:A4), tal y como se observa en la imagen

Suma horas

Como ven este tutorial sirve tanto para windows o linux, como sugerencia pueden guardar su nueva hoja de calculo para futuras ocasiones cuando tengas que sumar horas y minutos. Claro que este ejemplo que acabas de leer esta muy rustico, pero a partir de aqui puedes añadirle algunas cosas para que se vea más estetico y adaptar a tu gusto este ejemplo.

Si sabes de macros no estaria de más añadirle alguna macro. Si conoces alguna macro relacionada con este tutorial la puedes postear en los comentarios aqui abajo.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *